install PyCrypto on Windows

Environment: Python 2.7 My default python environment is python 3.4, and I create a Virtualenv of python 2.7, when I try to install PyCrypto, it return some error.

I google and get a answer, I need to install prebuild binaries of PyCrypto, below is the page with those binaries for windows http://www.voidspace.org.uk/python/modules.shtml#pycrypto what I […]